au Xperia Z5 SOV32のアップデート

auのZ5、SOV32で何気なく端末情報のソフトウェア更新したら、何か更新しだしました。
155個の更新があった模様。
160412_01.jpg
終わってから端末情報をチェックしたらAndroidのバージョンは5.1.1
32.0.D.0.328ってビルド番号になった。でも検索してもこのビルド番号の事が出てこない・・・
なんだろ?

【追記】
アップデート内容がやっときました。
再起動するのが改善されるのかな?
Xperia™ Z5 SOV32 アップデート情報 | 製品アップデート情報 | au
色々安定性が増してくれればいいんですけど・・・

VIVALDIブラウザ

新しいブラウザが出たっていうから、ちょっとお試しにインストールしてみました。
VIVALDIっていうの。
Opera創業者の一人が作ったものみたい。

インストールはさくっと終わって簡単な設定をしてスタート。
タブがどんどん開いてく感じなんですね。
スピードとかも悪くなさそう。
Facebookでの入力も変になることないし。

ちょっと違和感はブックマークを開くときにシングルクリックじゃなくってダブルクリックなとこ。
FacebookやTwitterへの共有ボタンもあるといいけど、そこらへんはそのうちかな??

YDA138搭載デジタルアンプをPC用アンプに その2

YDA138搭載デジタルアンプをPC用アンプにする為にリアパネルの加工をしました。l
160411_03.jpg
RCAジャック用の穴だけでφ3.5mmステレオミニジャックにしたから、それが合うようにリアパネルを加工しました。
見えるとこじゃないから、適当^^;
断面もヤスリ掛けしたあとに塗装じゃなくってマジック塗っただけ。

このアンプの電源はモニタや周辺機器と連動させたスイッチ付きACタップに繋いだから、アンプ自体の電源ボタンは省略しました。
160411_04.jpg
ALTECの小型スピーカー&塩ビ継手(PVC)エンクロージャーに繋いで出来上がり。
音も気に入ってます(^^)

サブPCのCPU載せ変え、その他

サブPCに使ってるCPUはcore2Duo E66002007年から使ってるモノ。
もうだいぶ力不足になってるから、今使ってるM/B(P5B Deluxe)に出来るだけパワーあるCPUを載せ変える事にしました。
160408_06.jpg
選んだのはcore2Quad Q9650の中古品。
あとCPUクーラーを付け替える時の為にLGA用バックプレートやHDDリムーバブルケース用の静音ファンなんかも。
CPUクーラーの固定用のプッシュするやつ、なんかあんまり好きじゃないからねじ式にしようと思ってます。

面倒臭いけど、早速ケースを開けてM.Bの取りだし。
相当古いケースで裏面配線とか出来ないのだし、M/Bの裏にバックプレート付けるから外さないと。
160408_07.jpg
いろんなケーブルを外していって、何とかM/Bを取りだしてCPUクーラーを外すと・・・あれ?^^;
CPUグリスが殆ど無いですよ??
これじゃCPU温度が上がってた訳です。
アルコールでキレイにして、まずはCPUの載せ変え。
160408_08.jpg
ここらへんはスンナリ終わります。
今度はCPUグリスを全面に薄く塗ってからCPUクーラーの取り付け。
160408_09.jpg
侍ZリビジョンBの取り付けピンをバックプレートに付属してたネジに交換します。
ピンを外すのに少し手間取っちゃった。
取り付けはストレートのドライバーで回せないから、L字のドライバーで少しずつ回していきました。

あと静音PCから外したDDR2のDIMMをこちらの空いてるスロットに刺しておきます。
これで8GBになるはず。
160408_10.jpg
無事に取り付けも完了したから、戻していきます。
PCケースのピン配置とか忘れてるから、マニュアルで確認しながら。
あとリムーバブルケースのファンも交換しておきました。
これで無事完了。

早速モニタ類を繋いでチェック、BIOS画面で見てみると・・・あれ?
システム用HDDが見えてない。
慌てて電源切ってチェックしてみると、ケーブルが外れてました^^;
繋ぎ直して再度BIOSチェック、これで大丈夫そう。
1度BIOSを初期状態にリセットしてからメモリ関係を再設定してブート・・・無事に起動しました。

起動すぐはWindowsの認証されてなかったけど、少し経ったら無事に認証されてました。
Windows10 DSP版だから大丈夫とは思ってたけど、よかった~
7や8.1からのアップグレードだとCPU交換はダメみたいだものね。

CPU温度をチェックすると、E6600の時より10度ほど低くなってるみたい。
動画再生チェックしたところ、E6600のときはCPU使用率60%くらいだったのがQ9650にしてから20~30%まで下がりました。
これなら別の作業しても大丈夫そうです(^^)

静音PCのDIMM交換

この前、相性なのかDIMM交換失敗した静音PCのDIMMを再度交換することにしました。
前のはAmazonで返品手続きして持っていってもらって、新しい別のを購入。
160408_04.jpg
WT-LD1066-4GB DDR3 1066 PC3 8500 4GBっていうのを2枚購入。
GIGABITE GA-G41M-COMBOに今まで入れてたのと交換してみます。
160408_05.jpg
早速戻してスイッチON!
無事に起動しました。
再起動しても問題無し。
メモリも8GBになったし、これで大丈夫かな??

オフライン状態のHDDをオンラインに

昨日、クローンスタンドでシステムHDDのクローンバックアップを作ってたら失敗
クローン先になってたバックアップ用HDDはディスクの管理で見てもオフライン状態でいじれません。
仕方ないからコマンドプロンプト(管理者)でdiskpartコマンドを使ってonlineにしてclean。
その後、ディスクの管理で状態を確認して認識させてフォーマットしました。

またクローンスタンドでのバックアップはちょっと怖いので、EaseUS Todo Backupを使ってクローン作成・・・っておもったら、なんかトラブル起こしたHDDの容量が少し少なくなってるみたいでダメ。
ここらへんかな、クローンスタンドで失敗したのって?
8000時間弱使ってるHDDだしねぇ・・・・

仕方ないから、同ソフトのシステムバックアップを実行中。
無いよりはましかなって。

仕事場PCのクローンバックアップ

仕事場PCのシステム、クリーンインストールしたから今の状態でバックアップを取っておくことにしました。
クローンスタンドを使ってPCケースから外したHDDのクローン作成。
500GBのHDDだから2時間ほどで終わるかなって思ったら、3時間経っても終わらない~~~(ToT)
もうちょっと時間かかりそうだから、そのまま放置で帰る事にしました。
クローン作成終わればHDDの回転は自動で止まるようになってるから、大丈夫でしょ。

【追記】
次の日の朝、チェックしたらクローン終わってませんでした(ToT)
仕方ないから電源を切ってクローン元をPCに戻して無事起動。
クローン先のHDDは認識はしてるけど領域解放も出来ない状態・・・壊れてる??

FireFoxでMovableTypeのカテゴリ選択出来ない

メインのブラウザをFireFoxにして、このブログに書き込みしてたら・・・あれ?
カテゴリのとこが選択出来てない??
なんでかなって調べてみると、Movable Typeの過去のバージョンではそういう不具合が出てるみたい。
検索したとこから対応ファイルをダウンロードしようとおもったら・・・消えてる?

もしかして他に移ってないか、色々検索してやっと見つけました。
選択したカテゴリおよびフォルダが保存できない | Movable Type Q&A - CMSプラットフォーム Movable Type -
無事に対応ファイルをftpで上げて、ブラウザのキャッシュをクリアしてからやってみるとカテゴリも入るようになりました。
よかった~~~~

FireFoxを既定のアプリに

Windows10にしてブラウザーがEdgeもIEも使いにくい。
Edgeはシンプル過ぎてかえって面倒になってる感じだし、Facebookの文字入力が消えちゃうのが致命的。
IEはスクリプトエラー頻発で検索して対処してもダメ。

仕方ないからFireFoxを久々に設定しなおしました。
chromeは既に別の用途に使ってたり左側にブックマークを表示出来ないからFireFoxで。
Syncっていうのを設定すれば色々便利なんですね。

なんとな馴染んできたから、今度は既定のアプリにしようとしてみました。
[スタートメニュー]から[設定]-[システム]-[既定のアプリ]で設定しようとしたけど、何故かFireFoxにならない!?
試行錯誤してもダメだから、今度は[コントロールパネル]から[プログラム]-[既定のプログラム]でFireFoxを選んで[すめての項目に対し、既定のプログラムとして設定する]にしたら出来ました。

まだまだ完成度は甘い?>Widows10

静音PCのDIMMを8GBに・・・失敗

昨日、注文してあったDDR3 8500 4GBメモリ 2枚組 RamMax RM-LD1066-D8GBっていうのが届いてたから、今朝思い立って交換作業しました。
静音PCに使ってるGIGABITE GA-G41M-COMBOっていうM/BはDDR2とDDR3の2種類のメモリに対応してるけど排他利用らしくって、どちらか1種類のメモリだけみたい。
いまはDDR2の2GBx2だけど、これをDDR3 4GBx2にします。
160406_01.jpg
ケーブルを外してケースの側を開けて作業開始。
まずは古いメモリを外します。
ケーブルの下だから、ちょっとアプローチが面倒だけど簡単に作業終わり。
その後は新しいDIMMを目的のスロットに差せばOK
160406_02.jpg
ノッチの位置とかあるから、変なとこには刺さらないようになってるんでパチンと止まればOK。

再び側を戻してケーブルを繋いで起動するかチェック。
あっさり起動しました。
160406_03.jpg
コンピューターの基本的な情報の表示でチェックしてみると、無事に8GB認識されてました。

メモリ増やしたから、どーなるっていうのは無いんでしょうけど、気持ち的なとこで^^;
外したDDR2のメモリは今度サブPCに刺す予定です。

【追記】
仕事終わって帰ってきてPCの電源いれたらM/BがBeep音を連発。
メモリを抜き刺ししたり色々したけど改善せず。
元のメモリに戻したら直りました。
どーやらメモリがダメだったみたい(ToT)
どーしよっかな??

久々にFireFox

Windows10にしてからブラウザ、Edgeはシンプルすぎる感じあるしFacebookの文字入力で入力したのが消えるからイライラ。
IEはスクリプトエラー頻発。
Chromeは別の用途で使ってるから、久々にFireFoxを使ってみることにしました。

インストールしてIEとかのブックマークその他をインポート。
あとFireFoxのSyncっていうのに登録しておけば、他のPCでも同じ設定が適応されるみたい。

少し触った感じは悪く無いですね。
取りあえずこれを使っていってみましょ(^^)

Lightwayでアルバムアートワークを取得

取り込んだ音楽データにCDジャケットのアルバムアートワークをつけるの、iTunesでも歩いて程度やってくれるけど、全部じゃないのが困りもの。
結構な数が空白のまま。
どーしようかなって探してみたら、Lightwayっていうアプリがあるんで、試してみました。
iTunesと連動して結構簡単に探して関連付け出来るのは便利ですね~

お昼くらいからポチポチってやってるけど、アルバムアートを自動でつけれなかったのって大抵マイナーなのだから、ツールをつかってある程度取得できても、まだまだダメなのも多い~
やっと半分くらい終わった・・・のかしらん??
肩こっちゃった^^;

ローカルアカウントとMicrosoftアカウント

スクリーンセーバーから復帰させてログインしようと思ったら・・・あれ?
何時ものパスワードを受け付けてくれません。
見てみると、Microsoftアカウントでログインしろって!?
多分さっきMicrosoftストアを使ってみてログインしたときに切り替わったんでしょう。

ええ~~~
パスワードなんてすぐ思い出せないって!!
なんとか試行錯誤してログインしたけど、めんどくさ!!
早速ローカルアカウントに切り替えたら、お昼前から動かしてたタスクが強制終了されちゃってます(ToT)
もう踏んだり蹴ったり・・・・

MSI GT 710 2GD3H LP グラフィックボード

Intel HD Graphics Driverの問題は取りあえず内蔵グラフィックスを使わなければOKなはずだから、安いグラフィックボードを買ってきました。
160330_01.jpg
MSI GT 710 2GD3H LPっていうの。
ゲームとかしないから、これでいいかなって。
これ、ファンレスなのね。
160330_02.jpg
早速M/Bに刺してケーブル類をこちらに繋ぎ直し。
あとは起動させてドライバー類をインストールして終わり。

まだWindows UpdateのとこにIntel HD Graphice Driverはあったから、インストールをポチって押してみたらインストールされずにエラーで終わってたみたい。
取りあえずこれで様子をみましょう。

不具合の一因はIntel HD Graphics Driver?

仕事場のPC、Windows10をクリーンインストール。
これで一安心って色々ソフトを入れていったら、また固まる事が!
Intel HD Graphics Driverをアップデートしようとしたときと同じ症状です。
[設定]からWindows Updateのとこをみると、やっぱりあります。
検索すると、やっぱりコレが悪さしてるっぽいです。
Windows 10の自動更新とIntel HD Graphics Driverの問題 Solomonレビュー[redémarrage]
Windows10の場合、更新ファイルをインストールしないように指定は出来ないみたい。
インストールしないように出来ないと、またいつブラックアウトして固まっちゃうのが出るのか判らない状態。
Windows 10 問題を起こした更新プログラムやドライバーを Windows Update で一時的にインストールされないようにするツールの紹介 日本のセキュリティチーム
インストールされて問題あるってならないと、ここで紹介されてるツールも使えません。
今回はインストール中におこってるから、こちらでは対処出来ませんでした。

仕事場PCのWindows10、クリーンインストール

Windows10クリーンインストールする為にMSのサイトからディスクイメージで落としてDVDに焼いておきました。
1度PCの電源を落としてインストールするHDD以外はケーブルを外して1台だけの構成にしてからインストールDVDから立ち上げてクリーンインストール開始。
160329_03.jpg
リカバリー領域とかも開放してからインストール開始。
インストール時の認証のとこでは「プロダクトキーがありません」をクリックして進めていきました。

無事にインストールも終わってPCの状態をチェックするとWindowsの認証も取れているようです。
懸案のグラフィックドライバーのアップデートは・・・デバイスドライバーのとこからドライバーの更新をしようとすると、やっぱり途中でブラックアウトしてしまいます。
これはもう仕方ないんでしょう^^;
何か不具合出るようならグラフィックカードを入れる方向で考えましょ。

ウイルスバスターの認証をクリアしわすれてたから、家に帰ってから他のPCで認証解除しておきます。
その他、ソフトのインストールは明日にでも。
今晩はその為のソフトの準備をしておこうと思います。

WIndows10のクリーンインストールの為の覚書

仕事場PCのOS、Windows7からWindows10にしたときにも不具合が出て、なんとか復旧。
その後、ドライバーのアップデートしようと思って、チップセットやIntel HD Graphicsの最新版をいれようと思っても上手くいきません。
Intrel HD Graphicsのほうは途中でブラックアウトして止まっちゃってるみたい。
ショップブランドのPCでOSを自分でインストールしてないから、どうなってるのか判らないところ^^;

一段落したらこのPCのOSをクリーンインストールしようかなって思ってWindows10の事を調べてみました。
アップグレード後の Windows 10 再インストールについて - マイクロソフト コミュニティ
どうやら1度Windows10にして自動オンライン認証されてればプロダクトキーの入力は省略出来るみたい。

別の記事ではWindws7/8.1のプロダクトキーで認証出来るっていうのも。
ASCII.jp:無償アップグレードしたWindows 10をクリーンインストールできる?|ズバッと解決! Windows 10探偵団

もうちょっと調べてみるとWindows10のプロダクトキーを確認するツールもあるみたい。
「Windows 10」のクリーンインストールに関する手順について - ネットセキュリティブログ
Windows 10 Product Key Viewerっていうのを使えば確認できるみたい。
ダウンロードサイトにいったらWindows9~ってなってて、ちょっと怪しい^^;
ダウンロードしたあと、ウイルスバスターでウイルスチェックをしたあとに使ってみました。
160329_01.jpg
表示されたプロダクトキーを念のためにメモ。

プロダクトキーを確認するソフトは他にもあるようですね。
Tech TIPS:インストール済みのWindows OSのプロダクトキーを調べる - @IT
Windows Product Key Viewerっていうのも使って念のためチェック。
同じプロダクトキーが表示されたから、合ってるのかな?

取りあえず認証スキップさせて試してみて、それでダメなら以下の方法を順次試していこうかな??
その前に色々やることあるし、インストールしだすとPC使えなくなっちゃうから、実際やるのはもうちょっと先でしょう。

(追記)
プロダクトキーを確認するソフト、家に帰ってきて他のPCでもやってみると同じキーが表示されました。

メインPCのBIOS更新

メインPCもBIOS更新しておくことにしました。
サブPCのはこの前更新したし、静音PCのはBIOSが更新すらされてないようなんで^^;
140205_04.jpg
ASUS H87-PROのBIOSをチェックすると最新版は2104でした。
早速ROMイメージをダウンロードして解凍したのをUSBメモリへ。
BIOS画面を出して今のバージョンをチェックすると0806だったから、最新版にアップデート。
再起動後にBIOS画面を出して設定をセーブすればOK。
これでこちらもBIOSは新しくなりました(^^)